What is this? From this page you can use the Social Web links to save Upgrading the Courier-Auth module to 0.59.1 to a social bookmarking site, or the E-mail form to send a link via e-mail.

Social Web

E-mail

E-mail It
January 17, 2007

Upgrading the Courier-Auth module to 0.59.1

Posted in: Courier

January is going to be a busy month with all these updates, just letting you know that the Courier-auth library got updated with a small bug fix that has no affect on us. It is a fix concerning anonymous LDAP binds and we don’t use LDAP in our setup. But it will explain why you will a see a new version when you go and download it. I’ve tested it myself and there are no changes to the workings in our setup.


Return to: Upgrading the Courier-Auth module to 0.59.1