What is this? From this page you can use the Social Web links to save Security Update OS X, WordPress update and Roundcube patches to a social bookmarking site, or the E-mail form to send a link via e-mail.

Social Web

E-mail

E-mail It
March 03, 2006

Security Update OS X, WordPress update and Roundcube patches

Posted in: General,Roundcube,Wordpress

Just a quick word. I wanted to let you know that the OS X Security Update 2006-001
won’t be any problem and you can apply it to your server setup (if you followed my instructions). Although there is an update in it where the apache_mod_php is replaced, we are using another PHP module which is located in a different place. The server logistics package is still at 4.3.9 and is still a security issue. I’m looking into compiling a version myself and help you compile it yourself without to much problems.

I’ve also upgraded my Blog to WordPress 2.0.1 last night, I was still using 1.5 and felt that I needed to upgrade. You might have noticed postings disappearing and appearing double in the RSS feed. Something went wrong during the upgrade but I made a backup !!! Which enabled me to try again successfully…
The Roundcube webmail project has made 2 patches available that solve two ugly bugs. One prevented from saving the language selection in the user preferences and the other completely omitted mail headers when having no smtp server configured.


Return to: Security Update OS X, WordPress update and Roundcube patches